Bug forum

Ecrivez ici pour signaler tout problème au webmaster concernant le fonctionnement du forum, les messages SPAM ou les utilisateurs indélicats

Bug forum

Messagepar Rhinoxerox » Mer Aoû 23, 2017 10:45 am

Bonjour,

Depuis hier, il y a un problème sur le forum ou suis-je le seul à qui ça arrive ??
Depuis l'index seules les sous-forum "Infractions routières, permis à points" et "Signaler quelque chose au Webmaster" sont fonctionnelles, les deux autres sous-forum renvoient à l'index, tout comme les 4 liens : "Voir les messages sans réponse • Voir les messages non lus • Voir les nouveaux messages • Voir les sujets actifs"

Merci

Rhinoxerox
Rhinoxerox
 
Messages: 712
Enregistré le: Mer Jan 09, 2013 5:50 pm
Localisation: France


Re: Bug forum

Messagepar alex166 » Mer Aoû 23, 2017 10:46 am

pareil !
alex166
 
Messages: 649
Enregistré le: Jeu Nov 19, 2015 3:14 pm

Re: Bug forum

Messagepar freddy » Mer Aoû 23, 2017 12:40 pm

Faut attendre l'admin, je ne peux rien faire, désolé !
"Entre le fort et le faible, entre le riche et le pauvre, entre le maître et le serviteur, c'est la liberté qui opprime, et la loi qui affranchit" J. B Lacordaire
freddy
 
Messages: 1493
Enregistré le: Mar Sep 04, 2012 3:25 pm
Localisation: PARIS 75

Re: Bug forum

Messagepar Rhinoxerox » Mer Aoû 23, 2017 4:27 pm

Merci Freddy !
Rhinoxerox
 
Messages: 712
Enregistré le: Mer Jan 09, 2013 5:50 pm
Localisation: France

Re: Bug forum

Messagepar admin » Ven Sep 22, 2017 1:17 am

Bonjour à tous,

Le problème était lié à un changement de version d'Apache (2.2 vers 2.4) sur le serveur OVH qui héberge le site.
Ce changement de version a créé un problème de compatibilité avec le système de réécriture d'URL (pour optimiser le référencement) qui était en place.
Pour le moment, j'ai résolu l'affaire en désactivant la réécriture d'URL.
Ce n'est pas l'idéal mais c'est pour parer au plus pressé.

Cordialement,

L'admin
admin
Site Admin
 
Messages: 90
Enregistré le: Dim Juil 27, 2003 9:56 pm

Re: Bug forum

Messagepar Rhinoxerox » Ven Sep 22, 2017 8:21 am

Merci beaucoup !
Rhinoxerox
 
Messages: 712
Enregistré le: Mer Jan 09, 2013 5:50 pm
Localisation: France

Re: Bug forum

Messagepar Jeanmi » Sam Sep 23, 2017 9:03 pm

Oui, il y avait bien un bug que j'ai découvert en rentrant de congés le 28/08...; j'ai donc envoyé un mail à une connaissance pour signaler le problème et le président de l'Association a été prévenu.
Heureux de voir que le message a été bien reçu, bien que cela ai pris un peu de temps !!!
Jeanmi
 
Messages: 9284
Enregistré le: Sam Aoû 02, 2008 5:53 pm
Localisation: Nord bourgogne

Re: Bug forum

Messagepar Critiqual_man » Lun Sep 25, 2017 8:34 am

C'était les vacances...
FORMULAIRE DE DEMANDE D'HISTORIQUE DES CONTRÔLES TECHNIQUES DE MON VÉHICULE
http://www.utac-otc.com/infos-pratiques/demande-dhistorique

DEMANDE HISTORIQUE ASSURE
http://www.agira.asso.fr/content/fichie ... automobile
Critiqual_man
 
Messages: 498
Enregistré le: Mer Juin 22, 2011 2:33 pm



Retourner vers Signaler quelque chose au Webmaster

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Notre site Forum entraide auto-moto est listé dans la catégorie Automobile : Forum auto de l'annuaire Conference referencement Google